The Net-Brainer

The Net-Brainer (http://forums.netbraintech.com/index.php)
-   One-Skill-at-a-Time (http://forums.netbraintech.com/forumdisplay.php?f=18)
-   -   Unable to Telnet to devices via Live Access (http://forums.netbraintech.com/showthread.php?t=21441)

reonpieterse 10-11-2016 09:00 AM

Unable to Telnet to devices via Live Access
 
Hi, i discovered a /24 IP range of devices. SNMP vendor and model info is retrieved. NB does not try to Telnet to devices and completes the Tune. I can right-click on the device and CLI successfully to it. I changed the Live Loopback and Management addresses around, same result. I changed the option in the Live Tune Setting and it still does not telnet to devices. I disabled the firewall on the NetworkServer, also deleted the SharedWorkspace and created just a local WS. Deleted all the devices and credentials and started from scratch, several time. I can cli to the device via CRT from the NB box and the NetworkServer. I Tuned a device and then looked in the WS Manager Live Log where there is no info.
Please assist - thanks

NetBrainTAC 10-11-2016 10:50 PM

Re: Unable to Telnet to devices via Live Access
 
Hi reonpieterse,

Thank you for posting the issue you are currently facing on the forum, based on the description of the problem, we would like to collect more information such as screenshots or discovery log for further investigation. Would you please open a ticket to support@netbraintech.com so we can contact you as soon as possible?

Thank you,
NetBrain Support Team


All times are GMT -4. The time now is 07:23 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 NetBrain, Inc. All rights reserved.