The Net-Brainer

The Net-Brainer (http://forums.netbraintech.com/index.php)
-   NetBrain Product (http://forums.netbraintech.com/forumdisplay.php?f=19)
-   -   Missing Qapps/Parsers after upgrade (http://forums.netbraintech.com/showthread.php?t=22202)

dclick_denton 08-27-2020 04:13 PM

Missing Qapps/Parsers after upgrade
 
I do have an open case, but wanted to see if anyone had this happen.

we upgraded from 8.01 to 8.03 and had a couple of issues.
First, during the windows 2-in-1 deployment, the setup routine crashed, and we had to reboot the server. when we restarted the setup, there more issues.

we finally got everything installed and it looked good - but I just noticed all the built-in Qapps and Parsers are gone. I think we are missing alot of the default runbooks as well.

NetBrainTAC 08-27-2020 10:21 PM

Re: Missing Qapps/Parsers after upgrade
 
Quote:

Originally Posted by dclick_denton (Post 24772)
I do have an open case, but wanted to see if anyone had this happen.

we upgraded from 8.01 to 8.03 and had a couple of issues.
First, during the windows 2-in-1 deployment, the setup routine crashed, and we had to reboot the server. when we restarted the setup, there more issues.

we finally got everything installed and it looked good - but I just noticed all the built-in Qapps and Parsers are gone. I think we are missing alot of the default runbooks as well.

case#00122200

dclick_denton 09-10-2020 11:14 AM

Re: Missing Qapps/Parsers after upgrade
 
thanks to support and development, we were able to fix the problem. still not 100% sure how it got jacked, but it was likely because of the botched upgrade attempt.


All times are GMT -4. The time now is 06:29 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 NetBrain, Inc. All rights reserved.