The Net-Brainer

The Net-Brainer (http://forums.netbraintech.com/index.php)
-   NetBrain Product (http://forums.netbraintech.com/forumdisplay.php?f=19)
-   -   Device count in Domain Manager is different from the used License Node showing on top-right (http://forums.netbraintech.com/showthread.php?t=21963)

Joseph 07-08-2018 11:28 PM

Device count in Domain Manager is different from the used License Node showing on top-right
 
Recently I noticed that there is some 'difference' between license nodes on right top next to the login name AND the device count in Domain Manager.
In Domain Manager, I saw 116 'Discovered Devices', but on the Map Page's right top corner, it shows that only 76 license nodes are taken.

Does anyone know why? Is there some trick/something I missed here?

Jia.Xing 07-09-2018 12:21 AM

Re: Device count in Domain Manager is different from the used License Node showing on top-right
 
Quote:

Originally Posted by Joseph (Post 24328)
Recently I noticed that there is some 'difference' between license nodes on right top next to the login name AND the device count in Domain Manager.
In Domain Manager, I saw 116 'Discovered Devices', but on the Map Page's right top corner, it shows that only 76 license nodes are taken.

Does anyone know why? Is there some trick/something I missed here?


Some discovered devices do NOT take up any license nodes. Such as End Systems, Unclassified Devices.
Please use the license nodes on NetBrain Desktop as the indicator of how many license consumed (namely the nodes number on the top-right of the Map Page)


All times are GMT -4. The time now is 02:10 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2009 NetBrain, Inc. All rights reserved.