The Net-Brainer

The Net-Brainer (http://forums.netbraintech.com/index.php)
-   NetBrain Product (http://forums.netbraintech.com/forumdisplay.php?f=19)
-   -   Question regarding the version of the linux server for 7.1 installation (http://forums.netbraintech.com/showthread.php?t=21919)

joanna1 06-07-2018 03:56 AM

Question regarding the version of the linux server for 7.1 installation
 
Regarding the 7.1 Database server, can the app be installed on a RHEL 7.5 VM? The documentation identifies RHEL 7.0/7.3, however we are using 7.5 where possible. Please let me know.

NetBrainTAC 06-07-2018 04:55 AM

Re: Question regarding the version of the linux server for 7.1 installation
 
Quote:

Originally Posted by joanna1 (Post 24267)
Regarding the 7.1 Database server, can the app be installed on a RHEL 7.5 VM? The documentation identifies RHEL 7.0/7.3, however we are using 7.5 where possible. Please let me know.

Officially, we fully support RHEL at 7.0 and 7.3. Technically, it may work on 7.5, but since our QA team has not tested NetBrain on that version, we cannot guarantee that. If you see problems on 7.5, we will try our best effort to fix the issue.


All times are GMT -4. The time now is 01:16 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2009 NetBrain, Inc. All rights reserved.