The Net-Brainer

The Net-Brainer (http://forums.netbraintech.com/index.php)
-   NetBrain Product (http://forums.netbraintech.com/forumdisplay.php?f=19)
-   -   NB v8.0 Issue (http://forums.netbraintech.com/showthread.php?t=22105)

DevilNutz 10-03-2019 12:21 PM

NB v8.0 Issue
 
We have upgraded to v8.0 in order to take advantage of the manual configuration file import feature that was supposed to be added back. However, after upgrading when logging into the end-user page the screen stays at "Loading Application". It has been that way for more that 48 hours. We can access the admin page without a porblem.

DevilNutz 10-04-2019 01:57 PM

Re: NB v8.0 Issue
 
Hopefully, a solution will be provided sooner rather than later as we cannot utilize the software as it stands.

NetBrainTAC 10-10-2019 04:19 AM

Re: NB v8.0 Issue
 
Quote:

Originally Posted by DevilNutz (Post 24620)
Hopefully, a solution will be provided sooner rather than later as we cannot utilize the software as it stands.

Hi DevilNutz,

Sorry for the trouble. For any urgent issues, we strongly recommend to call or email Netbrain support so that we will provide a timely response.

Since I cannot find your license info, please email us or call us at 1-800-605-7964 (US) or 1-781-221-7199 (outside of US) if the issue still remains.

Sorry for the inconvenience.

Thanks,
Gerry

DevilNutz 10-30-2019 12:55 PM

Re: NB v8.0 Issue
 
Hello, the original issue has been resolved thank you. However, were do you upload device configuration files in v8.0. This was supposed to be a feature added back to v8.0.


All times are GMT -4. The time now is 09:56 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2009 NetBrain, Inc. All rights reserved.