Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerNetBrain Product How to fix installation failure on WIN7 with error 1925/1603/1303/1730

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-18-2013, 09:33 PM
NetBrainTAC NetBrainTAC is offline
Administrator
 
Join Date: Dec 2012
Posts: 478
Default How to fix installation failure on WIN7 with error 1925/1603/1303/1730

Problem:
When launching NetBrain setup files on WIN7, system fails to execute with error 1925/1603/1303 saying that you don’t have privilege to load program even with local admin or domain admin.

Root Cause:
Some special UAC settings in the computer, this failure is more likely to happen in WIN7 enterprise edition.

Solution:
1, Click Start and type "run". In the Run window, type "gpedit.msc" to open Local Group Policy Editor.
2, Select Local Computer Policy > Computer Configuration > Windows Settings > Security Settings > Local Policies > Security options.
3, In the right pane, roll your mouse to the bottom and select “User Account Control: Detect application installation and prompt for elevation”.
4, I f the setting is Disabled, change it to Enabled and click OK.
5, Reboot your computer and try to launch again.
If the above doesn’t work, disable UAC, reboot the computer and try to launch again.
If result is still the same, try to use the built-in admin account to install the application.

Applicable to:
OE all versions


Installation on WIN7 especially on Enterprise edition.
Note:
In Enterprise, there may be a lot of computers. Use GPO to apply the modification to other OUes.
Reply With Quote
Reply

Bookmarks

Tags
Operator Edition

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 12:48 AM.
Powered by vBulletin
Copyright © 2000-2010 Jelsoft Enterprises Limited.
Copyright © 2009 NetBrain, Inc. All rights reserved.