Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerNetBrain Product Network Tuning and connectivity: shared vs. local

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-09-2017, 09:51 AM
jrichv jrichv is offline
 
Join Date: Feb 2017
Location: Fort Worth, TX
Posts: 2
Default Network Tuning and connectivity: shared vs. local

I have a setup where I have installed a local NetBrain server on a virtual machine in a customer environment. It communicates with my NetBrain server in my local data center, and I can discover and map devices on the customer network.

The problem is this: when I tune devices using Shared Network Settings, the devices are discovered, respond to pings, and the Telnet/SSH, Login and Enable tests are all successful and return "Succeeded" in their columns in the table.

However, when I try to access the devices in the map window via right-click, select Telnet/SSH CLI Access - it cannot connect. I get the error "> Connection failed:[10060] Connection timed out"

Why can I tune them and connect, but can't connect to the CLI on those devices?





































Reply With Quote
 

Bookmarks

Tags
Network Discovery

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 10:49 AM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.