Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerNetBrain Product I failed to add some Palo Alto device to the workspace.

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-14-2017, 10:51 PM
JohnSmith JohnSmith is offline
 
Join Date: Dec 2017
Posts: 11
Post I failed to add some Palo Alto devices to the workspace.

Here is the log.


Ping [192.168.x.y] via Network Server(192.168.z.z); Successful
Failed:SNMP++ Get Error, SNMP++: SNMP request timed out (-5)

Send RO = [SmithSNMP][version:v2c] to [192.168.x.y] via Network Server(192.168.z.z)

Failed:SNMP++ Get Error, SNMP++: SNMP request timed out (-5)

Send RO = [SmithSNMP][version:v1] to [192.168.x.y] via Network Server(192.168.z.z)

Failed:SNMP++ Get Error, SNMP++: SNMP request timed out (-5)

Send RO = [SmithSNMP2][version:v2c] to [192.168.x.y] via Network Server(192.168.z.z)

Failed:SNMP++ Get Error, SNMP++: SNMP request timed out (-5)

Send RO = [SmithSNMP2][version:v1] to [192.168.x.y] via Network Server(192.168.z.z)

Failed:SNMP++ Get Error, SNMP++: SNMP request timed out (-5)

SSH to [192.168.x.y] via Network Server(192.168.z.z)

Connected Failed: Code 30016, Description Invalid username or password reported by server, or bad private key.

SSH to [192.168.x.y] Disconnected

SSH to [192.168.x.y] via Network Server(192.168.z.z)

Connected Failed: Code 30016, Description Invalid username or password reported by server, or bad private key.

SSH to [192.168.x.y] Disconnected

SSH to [192.168.x.y] via Network Server(192.168.z.z)

Connected Failed: Code 30016, Description Invalid username or password reported by server, or bad private key.

SSH to [192.168.x.y] Disconnected

SSH to [192.168.x.y] via Network Server(192.168.z.z)

SSH to [192.168.x.y] successfully via Network Server(192.168.z.z)

Return from Device:[Smith-PA-FW(active)>]

Sending "set length 0" command

Received:Smith-PA-FW(active)>set
Smith-PA-FW(active)> set length
Smith-PA-FW(active)> set length 0


Invalid syntax.




Sending "exit" command

SSH to [192.168.x.y] Disconnected

Any suggestiongs?

Last edited by JohnSmith; 12-14-2017 at 10:59 PM.
Reply With Quote
Old 12-15-2017, 10:38 PM
Edel Edel is offline
 
Join Date: Dec 2017
Posts: 14
Default Re: I failed to add some Palo Alto device to the workspace.

Please try adding 192.168.x.y to Network definition table.

Under Workspace Menu, go to Vendor Model drop down menu>Network Definition, Click Add button to define Device Type and Driver.



Then please try rediscover your device.

Last edited by Edel; 12-15-2017 at 10:44 PM.
Reply With Quote
Old 12-17-2017, 08:25 AM
JohnSmith JohnSmith is offline
 
Join Date: Dec 2017
Posts: 11
Wink Re: I failed to add some Palo Alto device to the workspace.

It really worked! Thank you Edel!
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 06:02 PM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.