Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerNetBrain Product How to pinpoint to the issue: failing to discover devices

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-07-2013, 12:12 AM
Gerry Gerry is offline
Administrator
 
Join Date: May 2012
Posts: 69
Default How to pinpoint to the issue: failing to discover devices

If they are not added into workspace, please do the followings:
  1. Please make sure if you hit the license limitation. You can figure it out in the OE workstation Start page.
  2. Please have a look at if they are categorized as Unclassified Device. If yes, please follow the URL to modify the vendor model then discover the devices again: Add/update vendor model
If they are discovered via snmp(snmp config), please do the followings:
  1. Please make sure there are correct credentials set in Shared Network Settings (Workspace>Settings).
  2. Drag and drop the device to a new map, right click blank area in the map to choose option Tune Live Access to tune the device.
  3. If tune successes, NB should replace the snmp config with CLI config automatically.
  4. If it does not work, please have a try if you can telnet/ssh to the device via 3rd party tools.
  5. Then please tune the device again and send us (support@netbraintech.com) the tune logs which show the detail login process.
Reply With Quote
Reply

Bookmarks

Tags
Consultant Edition, Operator Edition

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 11:13 PM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.