Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerNetBrain Product Export qmaps to Visio 2010 and publish to IIS causing the map text missing

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-25-2012, 09:00 PM
NetBrainTAC NetBrainTAC is offline
Administrator
 
Join Date: Dec 2012
Posts: 403
Default Export qmaps to Visio 2010 and publish to IIS causing the map text missing

Problem: When exporting Visio 2010 diagrams and publishing them to a webserver running IIS 7, the map is not shown correclty (text missing). The issue may be caused by fonts and how they are dealt with by Silverlight. I dont run into this issue if my diagrams are manually created in Visio.

Root Cause: Windows bugs, not related to NetBrain. See the link http://social.technet.microsoft.com/...-cf1ceb57aa76/


Solution: Unzip the attached file and run the .bat file as administrator in the server side. If it still doesn't work, see following link on how to add a MIME type to IIS 7 manually in the server side: http://technet.microsoft.com/en-us/l...08(WS.10).aspx. Applicable To: All releases Note: The script is available in the server of WIN2008, for WIN2003 please manually add it.
Reply With Quote
Reply

Bookmarks

Tags
Consultant Edition, Network Design, Operator Edition

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 11:45 AM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.