Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerDiscover and Document Network Discovery Failure Code cost:15

Notices

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-11-2013, 12:25 PM
Doesterhuizen Doesterhuizen is offline
 
Join Date: Apr 2013
Posts: 7
Default Discovery Failure Code cost:15

Hi

I am using Personal Workstation Edition Version 4.1 November 09 2012 and when I try and add a cisco router via telnet i get the following error message:

Telnet to [xxx.xxx.xxx.xxx] via local
Telnet to [xxx.xxx.xxx.xxx] successfully via local
Return from Device:[Username@ACSServer:]
Sending Username:donovane
Return from Device:[Password@ACSServer:]
Sending Password:******
Return from Device:[Mompou#]
Sending "enable" command
Return from Device:[Mompou#]
Sending "terminal length 0" command
Return from Device:[Mompou#]
Sending "show running-config" command
Received:Mompou#show running-config
Building configuration...

Sending "exit" command
Telnet to [xxx.xxx.xxx.xxx] Disconnected
add Mompou failed,ip:xxx.xxx.xxx.xxx,cost:15


I have no idea why it failed i have added other routers about 5 of them already added all via telnet

Any ideas?
Reply With Quote
Old 04-11-2013, 09:53 PM
Gerry Gerry is offline
Administrator
 
Join Date: May 2012
Posts: 69
Default Re: Discovery Failure Code cost:15

Quote:
Originally Posted by Doesterhuizen View Post
Hi

I am using Personal Workstation Edition Version 4.1 November 09 2012 and when I try and add a cisco router via telnet i get the following error message:

Telnet to [xxx.xxx.xxx.xxx] via local
Telnet to [xxx.xxx.xxx.xxx] successfully via local
Return from Device:[Username@ACSServer:]
Sending Username:donovane
Return from Device:[Password@ACSServer:]
Sending Password:******
Return from Device:[Mompou#]
Sending "enable" command
Return from Device:[Mompou#]
Sending "terminal length 0" command
Return from Device:[Mompou#]
Sending "show running-config" command
Received:Mompou#show running-config
Building configuration...

Sending "exit" command
Telnet to [xxx.xxx.xxx.xxx] Disconnected
add Mompou failed,ip:xxx.xxx.xxx.xxx,cost:15


I have no idea why it failed i have added other routers about 5 of them already added all via telnet

Any ideas?

Hi,

You may hit the license limitation, PE supports 12 network devices, you can have a look at if it is the issue.

Hope it helps.

Thanks
Gerry
Reply With Quote
Old 04-12-2013, 02:57 AM
Doesterhuizen Doesterhuizen is offline
 
Join Date: Apr 2013
Posts: 7
Default Re: Discovery Failure Code cost:15

Hi

I can only count 5 devices in my map that I have added.

When I look at license under about NetBrain Workstation i see the following:

Evaluation copy
Username: xxxxx@xxxx.xxx
Days left till license expiration: unlimited
Maximum network size: 12
Product ID: NBDPE4D1-117340

if this is the case i can still add 7 more devices.


Last edited by Doesterhuizen; 04-12-2013 at 02:59 AM.
Reply With Quote
Old 04-15-2013, 03:49 AM
Gerry Gerry is offline
Administrator
 
Join Date: May 2012
Posts: 69
Default Re: Discovery Failure Code cost:15

Quote:
Originally Posted by Doesterhuizen View Post
Hi

I can only count 5 devices in my map that I have added.

When I look at license under about NetBrain Workstation i see the following:

Evaluation copy
Username: xxxxx@xxxx.xxx
Days left till license expiration: unlimited
Maximum network size: 12
Product ID: NBDPE4D1-117340

if this is the case i can still add 7 more devices.

What is the size of the config file? You can copy and save config file to a notepad and to see if it exceeds 12kB. PE does not support config files bigger than 12kB. BTW, can you discover the device via OE?

Thanks
Gerry
Reply With Quote
Reply

Bookmarks

Tags
Network Discovery, Network Troubleshooting, Personal Edition

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 09:21 PM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.