Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerOne-Skill-at-a-Time Unable to Telnet to devices via Live Access

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-11-2016, 10:00 AM
reonpieterse reonpieterse is offline
 
Join Date: Oct 2016
Posts: 1
Default Unable to Telnet to devices via Live Access

Hi, i discovered a /24 IP range of devices. SNMP vendor and model info is retrieved. NB does not try to Telnet to devices and completes the Tune. I can right-click on the device and CLI successfully to it. I changed the Live Loopback and Management addresses around, same result. I changed the option in the Live Tune Setting and it still does not telnet to devices. I disabled the firewall on the NetworkServer, also deleted the SharedWorkspace and created just a local WS. Deleted all the devices and credentials and started from scratch, several time. I can cli to the device via CRT from the NB box and the NetworkServer. I Tuned a device and then looked in the WS Manager Live Log where there is no info.
Please assist - thanks
Reply With Quote
Old 10-11-2016, 11:50 PM
NetBrainTAC NetBrainTAC is offline
Administrator
 
Join Date: Dec 2012
Posts: 390
Default Re: Unable to Telnet to devices via Live Access

Hi reonpieterse,

Thank you for posting the issue you are currently facing on the forum, based on the description of the problem, we would like to collect more information such as screenshots or discovery log for further investigation. Would you please open a ticket to support@netbraintech.com so we can contact you as soon as possible?

Thank you,
NetBrain Support Team
Reply With Quote
Reply

Bookmarks

Tags
Network Discovery, One-Skill, Operator Edition

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 01:30 PM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.