Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerOne-Skill-at-a-Time Frame Relay Cloud...

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-12-2009, 05:48 PM
Baldy2K Baldy2K is offline
 
Join Date: Jul 2009
Location: Chicago area
Posts: 17
Lightbulb Frame Relay Cloud...

So I have a small Frame relay environment. A single hub router, with 2 T-1 interfaces connected to a total of 14 downstream remotes.

I performed a discovery using a subnet scan of the WAN subnets. They are either /30 or /29 networks.

I pulled the resulting objects out to a new Q-map. Performed an auto link, and an auto layout...

What I was expecting was a fairly simple radial diagram of the hub and its associated remotes.

What I got was a column of unconnected routers.

Not what I expected, so I started looking at what the tool had discovered.

Turns out it resolved only those elements possible from an SNMP poll. Normally I would have expected that it still would have managed a decent layout, but in deference to the config file centric model, I set up the device credentials in the global config under Workspace --> Tune live access --> Live network Settings --> Telnet SSH Login.

With the new credentials on board, I reloaded all of the live configs, Saved to the workspace, then did an auto connect / auto layout.

This yielded the expected radial distribution of remote sites around the hub.

Thought it might be handy to layout the steps, should another come here looking for why the FR discovery didn't quite yield the expected results...
Reply With Quote
 

Bookmarks

Tags
Network Discovery

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 06:41 AM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.