Netbrain
Home NetBrain Product One-Skill-at-a-Time Search Mark Forums Read
Go BackThe Net-BrainerNetBrain Product Debug Jumpbox

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-13-2018, 11:01 AM
cramos cramos is offline
 
Join Date: May 2015
Posts: 1
Default Debug Jumpbox

Does anyone know how to enable application debugging in Netbrain Workstation? I need to use a jumpbox (ubuntu) to access my network devices. When testing the jumpbox settings I get the below results. I verified that I can SSH from the Netbrain server to the jumpbox without issue. I also checked the syslog on the jumpbox and see no login attempts. I'm thinking this may be related to the way the shell is setup on the jumpbox. It drops you onto a blank line when you login.

SSH to [x.x.x.x] via local
SSH to [x.x.x.x] successfully via local
Prepare disconnecting to because of timeout(30 seconds) , Return from Device:[]
SSH to [x.x.x.x] Disconnected

---Jumpbox is tested unsuccessfully via Local---

Thank you in advance!
Reply With Quote
Old 07-16-2018, 01:13 AM
NetBrainTAC NetBrainTAC is offline
Administrator
 
Join Date: Dec 2012
Posts: 458
Default Re: Debug Jumpbox

Hello,
Since the log shows that:
Return from Device:[]
It seems that NetBrain could not recognize some prompt of the Jumpbox. We need more information such as the screenshoot of your jumpbox. What should the user input after the blank line appear? Could you please send an email to support@netbraintech.com? So a ticket will be created and we can help you better.
Reply With Quote
Reply

Bookmarks

Tags
Network Discovery

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

All times are GMT -4. The time now is 10:58 AM.
Powered by vBulletin
Copyright 2000-2010 Jelsoft Enterprises Limited.
Copyright 2009 NetBrain, Inc. All rights reserved.